Система оптического распознавания текста ABBYY® FineReader Версия 8.0

Руководство пользователя
Источник:http://www.abbyy.ru
Twitter Facebook Vkontakte

Информация, содержащаяся в этом документе, может быть изменена без предварительного уведом­ления, и компания ABBYY не берет на себя на этот счет никаких обязательств.

Глава 1. Работа с программой ABBYY FineReader 8.0


 Работа с пакетами

В пакете хранятся как исходные изображения, так и соответствующий им распознанный текст. Большинство установок ABBYY FineReader сохраняются на пакет (опции сканирования, распознавания, сохранения, а также созданные в процессе работы пользовательские эталоны, языки и группы языков). При создании нового пакета могут использоваться настройки по умолчанию, настройки текущего пакета или настройки из файла с расширением *.fbt.

Общая информация по работе с пакетом

При запуске программы ABBYY FineReader по умолчанию открывается новый пакет. Вы можете работать с этим пакетом или создать новый. В пакете может содержаться до 9999 страниц. В один пакет для удобства работы рекомендуется объединять изображения, логически связанные между собой (например, страницы одной книги, тексты на одном языке или изображения с однотипным расположением текста и т.д.).

В окне Пакет вы можете видеть список страниц, входящих в открытый пакет. Чтобы просмотреть страницу, нужно щелкнуть мышью по ее значку или дважды щелкнуть по ее номеру. Откроются файлы, которыми данная страница представлена в пакете: текстовый (если данная страница была распознана) и графический, – в окнах Текст и Изображение, соответственно.

Существует два основных способа представления страниц в окне Пакет:

Способ представления Описание
Пиктограммы Страницы пакета отображаются пиктограммами – своими сильно уменьшенными изображениями. По мере обработки изображения на пиктограмме появляются дополнительные специальные значки, отображающие действия, произведенные над страницей. Этот способ представления страниц пакета удобно использовать, например, для открытия необходимой страницы пакета: страница представлена своим миниатюрным изображением, и вам не надо запоминать номер, под которым она была отсканирована. Чтобы открыть изображение, щелкните мышью по его пиктограмме. Вид со свойствами В этом случае в окне Пакет отображается дополнительная информация о странице и возможна сортировка по выбранному признаку. Вид со свойствами удобен при обработке пакета, содержащего большое количество страниц, т.к. на экране помещается большее (чем в режиме Пиктограммы) количество страниц. Чтобы открыть изображение, дважды щелкните на соответствующий ему значок в окне Пакет.

Чтобы выбрать вид страниц в окне Пакет:

  • Нажмите на соответствующую кнопку (/) на панели инструментов Стандартная или
  • Щелкните правой кнопкой мыши в окне Пакет и в открывшемся локальном меню выберите пункт Окно Пакет>...

Помимо выбора способа представления изображений в окне Пакет, вы можете их настроить: выбрать показываемые свойства страницы, способ сортировки страниц пакета и т.д. Для этого: Щелкните правой кнопкой мыши в окне Пакет и в открывшемся локальном меню выберите пункт Окно Пакет> Настройка. В открывшемся диалоге на закладках Пиктограммы и Вид со свойствами установите нужные вам опции.

В одном пакете можно выделить несколько страниц подряд или выборочно

  • Чтобы выделить несколько страниц подряд: удерживая клавишу SHIFT, укажите с помощью мыши первую, а затем последнюю страницу из выборки.
  • Чтобы выделить несколько страниц выборочно: удерживая клавишу CTRL, укажите на них мышью.
  • Чтобы выделить все страницы пакета: при активном окне пакета из меню Правка выберите пункт Выделить все или нажмите ALT+A.
Создание нового пакета

Чтобы создать новый пакет:

  • В меню Файл выберите пункт Новый пакет или

  • Нажмите кнопку Новый пакет ().
Открытие пакета

При запуске ABBYY FineReader по умолчанию открывает новый пакет.

Замечание. Если вы хотите, чтобы при запуске программа открывала последний пакет, с которым вы работали, отметьте опцию Открывать последний пакет при запуске ABBYY FineReader на закладке Общие диалога Опции (меню Сервис >Опции).

Чтобы открыть другой пакет:

1. В меню Файл выберите пункт Открыть пакет или нажмите кнопку Открыть пакет ().

2. В открывшемся диалоге Открыть пакет выберите папку, где находится нужный вам пакет. В случае, если вы работали с новым пакетом, и он вам понадобится для дальнейшей работы, сохраните его предварительно перед выходом из программы.

Вы можете открыть пакет из Windows Explorer. Для этого: Щелкните правой кнопкой мыши по папке пакета (отображается значком ) и в локальном меню выберите пункт Открыть с помощью ABBYY FineReader. Запустится новая копия ABBYY FineReader с выбранным пакетом.

Добавление изображений в пакет

  • В меню Файл выберите пункт Открыть изображение/PDF. Клавиатурная команда: CTRL+O.
  • В диалоге Открыть изображение выберите одно или несколько изображений. Изображение будет добавлено в открытый пакет, и его копия будет сохранена в папке пакета.

Замечание. Вы можете добавить изображение из Windows Explorer. Для этого:

1. В Windows Explorer выберите один или несколько файлов с изображениями.

2. Щелкните правой кнопкой мыши и в локальном меню выберите пункт Открыть с помощью ABBYY FineReader. Если на вашем компьютере уже открыт ABBYY FineReader, выбранные файлы будут добавлены в текущий пакет, в противном случае автоматически запустится ABBYY FineReader и файлы будут добавлены в новый пакет. Данный пункт локального меню доступен только для файлов, формат которых поддерживается ABBYY FineReader 8.0.

Нумерация страниц пакета

Все страницы в пакете пронумерованы. Один пакет может содержать до 9999 страниц (четырехзначный номер). Номер страницы указывается непосредственно в самом пакете, около условного обозначения страницы.

Страницы можно перенумеровать непосредственно в окне Пакет или через диалог Перенумеровать страницы.

Чтобы перенумеровать страницы в окне Пакет:

1. Выделите страницу в окне Пакет и щелкните мышью по ее номеру или нажмите клавишу F2.

2. Введите новый номер страницы.

После изменения номера положение страницы в окне Пакет изменится в соответствии с введенным номером.

Замечание. Двойной щелчок мыши по номеру страницы открывает эту страницу в программе.

Чтобы перенумеровать страницы через диалог Перенумеровать страницы:

1. Выделите страницу или несколько страниц.

2. В меню Пакет выберите пункт Перенумеровать страницы...

3. Введите новый номер для первой страницы из выборки (страницы с наименьшим номером).

Замечания.

1. Если вы хотите перенумеровать все страницы пакета, то в диалоге Перенумеровать страницы выберите пункт Все страницы.

2. Если вы хотите перенумеровать часть страниц пакета, то

  • В окне Пакет выделите те страницы, которые Вы хотите перенумеровать.
  • В диалоге Перенумеровать страницы выберите пункт Только выделенные.

3. Если вы хотите, чтобы выделенные страницы были перенумерованы по порядку, начиная с указанного номера, то отметьте опцию Сплошная нумерация страниц. Например, перенумеровываются страницы 2, 5, 6; в качестве начального номера был указан 1. Новые номера страниц будут: 1, 2, 3. В противном случае (опция Сплошная нумерация страниц не отмечена) новыми номерами страниц будут: 1, 4, 5. Т.е. первая из участвующих в операции страниц получит указанный вами начальный номер, а остальные будут перенумерованы таким образом, чтобы сохранить интервалы нумерации между страницами.

Замечание. Если перенумерация затрагивает не все страницы пакета, то возможна ситуация, когда в соответствии с заданными вами параметрами некоторая страница должна получить новый номер, совпадающий с номером одной из страниц, не участвующих в операции. В этом случае ABBYY FineReader выдаст соответствующее предупреждение, и вся операция будет отменена.

Сохранение пакета

Чтобы сохранить пакет:

1. В меню Файл выберите пункт Сохранить пакет как.

2. В открывшемся диалоге Сохранить пакет как укажите название пакета и путь, по которому будет храниться данный пакет.

Закрытие страницы пакета или всего пакета

Чтобы закрыть страницу пакета: В меню Пакет выберите пункт Закрыть текущую страницу.

Чтобы закрыть пакет: В меню Файл выберите пункт Закрыть пакет.

Удаление пакета

Внимание! При удалении пакета удаляются все его страницы (изображения и текст) и дополнительные файлы, созданные в процессе работы с этим пакетом: эталон, пользовательские языки, т.е. удаляется все содержимое папки, соответствующей пакету.

Чтобы удалить пакет, в меню Пакет выберите пункт Удалить пакет.

Чтобы удалить страницу в пакете:

1. Выделите нужные страницы в окне пакета.

2. В меню Пакет выберите пункт Удалить страницу. Клавиатурная команда: DEL

Настройки пакета

Чтобы сохранить настройки пакета в отдельный файл:

1. На закладке Общие диалога Опции (меню Сервис >Опции) нажмите кнопку Сохранить опции.

2. В открывшемся диалоге укажите имя файла.

В этот файл будут сохранены значения опций с закладок Сканировать/Открыть, Распознать, Проверить и Сохранить; а также значения опций с закладок диалога Форматы и диалога Дополнительные опции; путь к папке, в которой хранятся пользовательские языки и их словари; а также пользовательские языки, группы языков, пользовательские словари и эталоны. Если вы хотите, чтобы данный шаблон применялся ко всем новым пакетам, отметьте опцию Применять данный шаблон к новым пакетам в диалоге сохранения набора опций.

Чтобы вернуться к опциям, устанавливаемым системой по умолчанию: На закладке Общие нажмите кнопку Восстановить умолчания.

Чтобы загрузить опции: На закладке Общие нажмите кнопку Загрузить опциии выберите файл набора опций ABBYY FineReader (*.fbt), содержащий требуемые опции.

Расширенный поиск

Внимание! Для работы данной опции необходим Internet Explorer 4.0 или выше.

Вы можете задать поиск текстового фрагмента по всем страницам пакета, содержащим распознанный текст. В качестве искомого текстового фрагмента может выступать одно слово или несколько слов. При этом слово или слова могут быть в любой форме (для языков со словарной поддержкой); слова из запроса могут находиться в тексте страницы на произвольном расстоянии друг от друга и располагаться в произвольном порядке.

Для этого:

1. В меню Правка выберите пункт Расширенный поиск или нажмите ALT+F3.

2. Откроется окно Поиск (под окном Крупный план).

3. В поле Найти введите, вставьте из буфера обмена или выберите из списка ранее введенных вами запросов искомый текст.

4. Нажмите кнопку Найти.

В окне Поиск появится список номеров страниц пакета, на которых были найдены ВСЕ искомые слова. Дополнительно для каждой найденной страницы указывается дата ее последней модификации и ближайший к началу страницы фрагмент ее текста, включающий одно или несколько из искомых слов (выделены цветом). Щелчок по номеру страницы открывает ее в окнах Изображение, Текст и Крупный план; при этом все найденные слова из запроса выделяются цветом фона во всех трех окнах.

Замечание. Расширенный поиск не позволяет осуществлять поиск специальных символов (например, символа конца строки или конца абзаца).


Предыдущая |  Следующая |  Содержание



Распространение материалов сайта означает, что распространитель принял условия лицензионного соглашения.
Идея и реализация: © Владимир Довыденков и Анатолий Камынин,  2004-2019